Click Here to add your Message | Admin

2816 entries
Prev · 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 · Next


Degem
I used to play virtual pool online and using hamatchi everyone could connect to me with really low pings and that was using my pc to run and play the game

Posted: 2nd October 14, 09:16pm


Degem
50 maybe you can run Hamatchi on server and everyone will connect with low ping

Posted: 2nd October 14, 09:11pm


Degem
Doogie have you tried connecting through a vpn like hamatchi it might work cause their servers may route you a different way

Posted: 2nd October 14, 09:09pm


DooGie (aka -=Garbage DinGo=-)
I already tried that 50, same result as you.

Posted: 28th September 14, 09:25pm


50_BELLIES
Good Luck with that DooGie.... I looked at maybe connecting via a proxy server but all I found was that for gaming it would be laggy which would not be of help for you anyway......

Posted: 28th September 14, 09:07pm


DooGie (aka -=Garbage DinGo=-)
Still continuing my argument eith bT over routing issues :(

Posted: 28th September 14, 08:46pm


DooGie (aka -=Garbage DinGo=-)
It was good to see Slug on CH tonight. Made my night :)

Posted: 27th September 14, 10:38pm


50_BELLIES
Sorry to hear you still have this problem DooGie... Hope it is resolved soon.

Posted: 27th September 14, 09:42am


DooGie (aka -=Garbage DinGo=-)
Still got a really bad ping tonight so went on the V1 SoA Crysis SOF2 server. I got a really good ping to there and some good games. Dunno what it is with my connection to Dutch servers. However went on CH around midnight and it ran fine for me.

Posted: 26th September 14, 10:50pm


SusE
I've posted a new Topic in the Forum, because bad ping, maybe hopefully ??

Posted: 22nd September 14, 07:11pm


SusE
DooGie, I have a idea, because your bad ping, can I that posting here? I've lost your e-mailadress :-(

Posted: 22nd September 14, 07:02pm


50_BELLIES
Hopefully it will resolve itself DooGie... I had a problem similar to this while playing on the Gameservers server due to a routing problem and it just went away after a while.

Posted: 22nd September 14, 05:38pm


DooGie (aka -=Garbage DinGo=-)
A tracert shows the same route 50. It's just that one hop that becomes congested between 8:00pm and 11:pm :(. How to get BT to do something about it is another matter entirely.

Posted: 21st September 14, 07:18pm


50_BELLIES
Maybe that is when they stopped using that particular route that you have the problem with DooGie .... have you done a tracert after the lag stopped? For comparison you could do a tracert when it is laggy and one after it stops and see if there is a difference.

Posted: 21st September 14, 05:08pm


DooGie (aka -=Garbage DinGo=-)
From 11pm onwards I was lag free :)

Posted: 20th September 14, 10:57pm


50_BELLIES
They will sort it out DooGie maybe they are in the middle of an upgrade or something and that is why there is a problem.

Posted: 20th September 14, 09:52pm


DooGie (aka -=Garbage DinGo=-)
Looks like my bad ping issue is a BT routing problem. Can see a long drawn out battle here when dealing with a big corporation :(

Posted: 20th September 14, 09:15pm


DooGie (aka -=Garbage DinGo=-)
I've opened a ticket regarding this Teo. Ticket #23.

Posted: 19th September 14, 08:55pm


Teo
you can open also a support ticket. Or just paste your txt here: http://paste.ubuntu.com and gimme the link.

Posted: 18th September 14, 10:46pm


DooGie (aka -=Garbage DinGo=-)
Teo I have several tracerts to the CH server and also a tracert using the app you recommend. However how do I send these to you. I can email these to Mike (50_BELLIES) who can forward them to you if this is ok?

Posted: 18th September 14, 09:14pm


Teo
no problem, everyone got same rise of ping at server same time or you only? Try test your ISP route with this program: http://winmtr.net/download-winmtr/ and send me the result i will check it for you.

Link

Posted: 18th September 14, 08:55pm


DooGie (aka -=Garbage DinGo=-)
Hi Teo and thanks for posting on sofplayers regarding this. I am one who has just recently, over the past 3 nights been getting a bad ping on the server. Today I've checked my ping every half hour from 3:30 this afternoon. Everything was good up to around unril around 6:00 pm when my ping steadily started to rise. By 8:00 pm I had a ping of over 100ms which for me is virtually unplayable. I have a good fibre connection with a speed of 75Mb/s down and 18.5Mb/s up. Looking at various tracerts I have done to the server everything seems ok until after the first hop in Amsterdam after which it appears I could be routed throgh servers which are becoming congested during the evening. It isn't just CH server that I'm getting this as Old Boys and Young Boys server IP 108.61.199.18:20100 is giving the same bad ping. Definitely a routing problem.

Posted: 18th September 14, 07:33pm


Teo
Hello guys i pop here to reply i see you guys got high ping at server, is weird we offer 1Gps uplink speed. i connected your server yesterday to test it and my ping is stable and constant very low respect other servers in Amsterdam, is 17 ms and i'm from milan IT with 100 Mbps connection speed. Have you tried trace the route with WinMTR? i suggest you to test it to another PC also. I see you r using lot of bot, maybe they are causing lag with the mod, donno i cannot see anything wrong at server, i will keep monitoring it.

Link

Posted: 18th September 14, 07:07pm


DooGie (aka -=Garbage DinGo=-)
It's good to hear from you DeadAgain m8. Hope you are keeping well.

Posted: 17th September 14, 07:21pm


DeadAgain
Hi Doogie, long time no shoot, hope your ok matey ?

Posted: 17th September 14, 07:18pm


DooGie (aka -=Garbage DinGo=-)
Well the lag is back again for me. It seems like the routing to the server changes for me at night :(

Posted: 17th September 14, 07:02pm


50_BELLIES
I also did a tracert to the server IP and had 4 hops that were timed out and the same just now... 8 9 10 and 12. Between London and Amsterdam.

Posted: 17th September 14, 02:30pm


DooGie (aka -=Garbage DinGo=-)
Ping is ok again now 50. Last night I did a tracert and there were 4 hops where it was timing out. It wasn't just CH though, it was any SOF2 ProServers server.

Posted: 17th September 14, 02:22pm


50_BELLIES
Sorry to hear you had a high ping DooGie .... Did you do a tracert check to see where the problem is? Would be nice to see you on the CH Server Dead Again we run an alternate RMG and Normal maps mapcycle.

Posted: 16th September 14, 10:19pm


DooGie (aka -=Garbage DinGo=-)
It was good to see SusE on CH tonight but bad that I had to quit because of my high ping :(

Posted: 16th September 14, 09:34pm


DooGie (aka -=Garbage DinGo=-)
For whatever reason I'm getting a really bad ping for all ProClan servers tonight. Ping around 100 in most cases :(

Posted: 16th September 14, 09:11pm


DeadAgain
Hi 50_Bellies thx for the reply and good to see you still around :-) I thought that with the symbols, had problems with them many times over the years. As for which version I have all types, so can play any :-) (hopefully lol) I think I would prefer the gold version, but the idea is just to have a good old SOF blast again :-) I see the ip for the -=CH=- server, so will try to get on that then help the others sort things out, would be good to get on and have a laugh again. That it was we have noticed has gone with the newer games, yes they are good, graphics awesome etc but there doesn't seem to be the good banter between players anymore. Hopefully cu on a server soon, but be gentle with me I will be a NOOB again !!! :-)

Posted: 16th September 14, 07:40pm


50_BELLIES
Hi BluE-DeadAgain probably the symbols in your name are in the disallowed list or maybe just not recognised... Anyway good to see an old UK Snipers player looking in..... Depends on what version of SOF2 you play V1 or Gold there are still some servers running all types of games there are some new servers running Hide & Seek and also the new 1fx mod (similar to RPM).

Posted: 15th September 14, 10:06pm


BluE-DeadAgain (ex UK DeadAgain)
The symbols didn't show on my ex UK DeadAgain, but hope some of you remember the old UK Snipers ?

Posted: 15th September 14, 09:54pm


BluE-DeadAgain (ex DeadAgain)
Hi all, just had a quick read and good to see a lot of old names :-) Couple of us where chatting the other day and we fancy popping on for a good old blast from the past :-) Anyone recommend some server IP's ? Rgds to all Dead

Posted: 15th September 14, 09:41pm


SusE
Hi DooGie m8, nice to hear you all again :)

Posted: 4th September 14, 07:11am


DooGie (aka -=Garbage DinGo=-)
Hi SusE it's good to see you posting on here again m8 :)

Posted: 3rd September 14, 09:23pm


Suse
Hello 50_BELLIES, certainly on server soon :-)

Posted: 2nd September 14, 07:56pm